Första avsnittet

Easy CD Creator Engine - Hjälp

© 1999
Adaptec, Inc.
Med ensamrätt

Senast uppdaterad 17 maj 1999


Fel när du skapar CD-skivor

I den här dialogrutan visas de fel som uppstod när CD-skivan skapades. Om du vill visa mer information om ett visst fel dubbelklickar du på felet i listan eller markerar felet och klickar på Hjälp.


Inställningar för skapande av CD-skivor

Målenheter: Med det här alternativet kan du välja vilken CD-brännare som ska användas för inspelning av CD-skivor. Om flera CD-brännare är anslutna till datorn väljer du den du vill använda i listrutan.

Skrivhastighet: Den hastighet som används i enheten vid inspelning av CD-skivor. Om du vill använda en annan hastighet ändrar du den här inställningen. Om datorn inte är tillräckligt snabb för att skriva med de högre hastigheterna kan du behöva sänka skrivhastigheten.


Inställningar för CD-inspelning (Avancerat)

Inställningar för CD-inspelning

Målenheter: Med det här alternativet kan du välja vilken CD-brännare som ska användas för inspelning av CD-skivor. Om flera CD-brännare är anslutna till datorn väljer du den du vill använda i listrutan.

Skrivhastighet: Den hastighet som används i enheten vid inspelning av CD-skivor. Om du vill använda en annan hastighet ändrar du den här inställningen. Om datorn inte är tillräckligt snabb för att skriva med de högre hastigheterna kan du behöva sänka skrivhastigheten.

Antal kopior: Skriv eller välj hur många kopior du vill skapa av den CD-layout du spelar in.

Följande alternativ är tillgängliga när du klickar på knappen Avancerat:

Alternativ för att skapa

Endast test: Använd det här alternativet om du vill utföra ett test där de filer som ska spelas in skickas till CD-brännaren. Ingenting spelas in på CD-skivan. Använd det här alternativet om du ändrat inställningarna för CD-brännaren.

Testa och skapa en CD-skiva: Använd det här alternativet om du vill utföra ett test där de filer som ska spelas in skickas till CD-brännaren. Ingenting spelas in på CD-skivan. Inspelningen startar inte förrän du genomfört ett test utan fel. Om du vill skapa CD-skivan och inte vill utföra det här testet väljer du Skapa CD.

Skapa CD: Använd det här alternativet om du inte vill utföra testet. Om du väljer det här alternativet startar inspelningen omedelbart. Det här är standardalterntivet.

Skriv CD Text-information: Använd det här alternativet om du vill att CD Text-information som CD-, artist- och spårnamn ska tas med på CD-skivan. Den informationen kan visas i alla enheter med funktioner för CD Text-information. Det här alternativet är endast tillgängligt om du använder metoden Disc-at-Once och om det finns funktioner för CD Text-information i CD-brännaren.

Skrivmetod

Track-at-Once: Använd det här alternativet om du vill spela in ett spår i taget. Mellan spår som spelas in i läget Track-at-Once skapas mellanrum. Om ett dataspår följer ett ljudspår är mellanrummet 2 - 3 sekunder. Mellanrummet mellan ljudspår är vanligtvis 2 sekunder.

Lämna sessionen öppen: Använd det här alternativet om du vill kunna lägga till sånger på CD-skivan senare. Om du inte stänger sessionen går det att lägga till sånger vid flera tillfällen. När du lagt till de sånger du vill och vill kunna spela upp CD-skivan på en hem- eller bilstereo måste du stänga sessionen.

Stäng sessionen men inte CD-skivan: Använd det här alternativet om du vill stänga spåret så det går att spela upp ljudspår (i den första sessionen) på en hem- eller bilstereo. Det här är standardalternativet och är användbart i de flesta fall. Eftersom CD-skivan inte är stängd går det att lägga till flera sessioner tills CD-skivan är full.

Stäng CD-skivan: Använd det här alternativet om du vill skrivskydda CD-skivan. Om du väljer det här alternativet går det inte att lägga till mera data på CD-skivan.

Session-at-Once: Använd det här alternatiet om du vill spela in en session utan att stänga CD-skivan. Du kan t.ex. skapa en CD Extra-CD med hjälp av Session-at-Once. Först spelar du in ljudspåren i den första sessionen utan att stänga CD-skivan. Sedan spelar du in data i den andra sessionen och stänger CD-skivan.

Disc-at-Once: Använd det här alternativet om du vill skriva och stänga CD-skivan i en enda operation och utan att stänga av lasern mellan spåren. Det innebär att det inte skapas några mellanrum mellan spåren och att CD-skivan skrivskyddas. Använd det här alternativet om du spelar in WAV- eller MP3-filer från hårddisken, eller musik-CD-spår.

Ange som standard: Om du vill ändra standardalternativen för dialogrutan Inställningar för CD-bränning klickar du på den här knappen. Gör de ändringar du vill och klicka sedan på knappen.


Enheter

Egenskaper för CD-enhet

I den här dialogrutan visas information om CD-brännaren eller CD-ROM-enheten, inklusive tillverkare, produkt-ID och firmware-version. Där visas också de funktioner som kan användas för enheten.

Enheter: Välj vilken CD-brännare eller CD-ROM-enhet du vill visa egenskaper för.

Skrivhastighet: Den hastighet som används i enheten vid inspelning av CD-skivor. Om du vill använda en annan hastighet ändrar du den här inställningen. Om datorn inte är tillräckligt snabb för att skriva med de högre hastigheterna kan du behöva sänka skrivhastigheten.

Ljudsynkning: Använd det här alternativet för optimering av ljudextrahering för CD-ROM-enheter där det finns problem med ljudextraheringen. Med det här alternativet kan du ta bort knaster och klickljud genom att minska extraheringshastigheten så att den ljudfil som skapas låter renare.

Använd standard: Välj vilken enhet du vill ska användas som standardenhet för inspelning av CD-skivor. Det här alternativet är tillgängligt om det finns flera tillgängliga CD-brännare.


CD-information

I den här dialogrutan visas information om CD-skivan i den valda CD-brännaren eller CD-ROM-enheten. Där visas typ av CD-skiva och hur många sessioner och spår det finns på den.

Enheter: Välj vilken CD-brännare eller CD-ROM-enhet du vill visa CD-information för.

Extrahera ljud: (Visas för ljud-CD-skivor) Extrahera ljudspår till en ljudfil (WAV).

Läs spår: (Visas för data-CD-skivor) Spara dataspår till en ISO-fil.

Radera: Raderar innehållet på en CD-RW-skiva.

Obs! Det måste finnas en CD-RW-skiva i en CD-RW-enhet om du ska kunna radera innehållet på den.

Återställ: Med hjälp av det här alternativet kan du försöka återskapa skadade filer som på CD-skivan om informationen i PMA (Program Memory Area) inte matchar informationen på CD-skivan.

Stäng sessionen: Stänger sessionen så det går att spela upp ljudspår i den första sessionen på en hem- eller bilstereo.


Stäng session

Stäng CD: Markera den här kryssrutan om du vill att CD-skivan ska stängas när du stänger sessionen. Det går inte att skriva mera data på en stängd CD-skiva. Avmarkera kryssrutan om du inte vill att CD-skivan ska stängas. I så fall kan du lägga till ytterligare sessioner tills CD-skivan är full.


Egenskaper för enhet (CD-ROM)

Egenskaper för enhet

Enheter: Du kan välja vilken enhet du vill visa enhetsegenskaper för.

Ljudsynkning: Använd det här alternativet för optimering av ljudextrahering för CD-ROM-enheter där det finns problem med ljudextraheringen. Med det här alternativet kan du ta bort knaster och klickljud genom att minska extraheringshastigheten så att den ljudfil som skapas låter renare.

Ange som standard: Välj vilken enhet du vill ska användas som standardenhet för inspelning av CD-skivor. Det här alternativet är tillgängligt om det finns flera tillgängliga CD-brännare.


Radera CD

Med hjälp av den här dialogrutan kan du ange hur innehållet på CD-RW-skivan i den valda CD-brännaren ska raderas.

Snabb (radera): Innehållsförteckningen på CD-RW-skivan raderas. CD-RW-skivan är "logiskt" tom, men inte "fysiskt" blank. Det här alternativet tar kortare tid än Fullständig radering.

Fullständig radering: Alla fysiska data på CD-RW-skivan raderas. Välj det här alternativet om du vill försäkra dig om att hela CD-RW-skivan raderas.


Extrahera ljudspår till filer

Spara i: Ange på vilken enhet och i vilken mapp du vill spara filen i. Innehållet i den mappen du väljer visas i listan med mappar.

Filnamn: Namn för filen.

Spara som: Du kan spara filen med WAV-format.

Format: Du kan välja det format, t.ex. bithastighet, datahastighet, och stereo eller mono, som kan användas på datorn.

Följande visas när du klickar på knappen Avancerat:

Inställningar

Sammanfoga kontinuerliga spår till en fil: Du kan sammanfoga två eller fler spår till en enda ljudfil.

Ta bort digital tystnad från slutet av spåret: Ta bort eventuell tystnad från slutet av spåret när du spelar in till en ljudfil.

Val: Om du endast vill extrahera en del av spåret kan du ange en start- och en slutpunkt. Du kan ange start- och slutpunkt på något av följande tre sätt.

Du kan ange var start- och slutpunkt med hjälp av skjutkontrollen. Flytta skjutkontrollen till startpunkten och klicka på [image] och sedan till slutpunkten och klicka på [image].

Sektor: Du kan ange start- och slutpunkter i sektorer.

Tid (mm:ss:rr): Du kan ange start- och slutpunkter med ett tidvärde uttryckt i minuter:sekunder:rutor.


Systemtest (CD-brännare)

Systemtest

Enheter: Du kan välja vilken enhet du vill testa.

Test av dataöverföringshastighet: Medelhastigheten för läsning av data från källenheten beräknas.

Ljudextraheringstest: Medelhastigheten för läsning av digital ljud från källenheten beräknas.

Inspelningstest: Kontrollerar vilka hastigheter som kan användas på datorn.


Systemtest (CD-ROM)

Systemtest

Enheter: Du kan välja vilken enhet du vill testa.

Dataöverföringshastighetstest: Medelhastigheten för läsning av data från källenheten beräknas.

Ljudextraheringstest: Medelhastigheten för läsning av digital ljud från källenheten beräknas.


Systemtest (hårddisk)

Systemtest

Enheter: Du kan välja vilken enhet du vill testa.

Dataöverföringshastighetstest: Medelhastigheten för läsning av data från källenheten beräknas.


CD-fel - Programkoden överensstämmer inte

Varför det här meddelandet visas:

Skivan i CD-brännaren går bara att använda med särskilda program. Du kan inte använda den med Easy CD Creator.

Vad du kan göra:

Kontrollera att en allmängiltig CD-R-skiva är monterad i CD-brännaren. Kontakta tillverkaren av de tomma skivorna om du vill ha mer information.


CD-fel - Det går inte att skriva utan problem med den angivna hastigheten

Varför det här meddelandet visas:

I vissa CD-brännare är det problem med vissa medietyper vid vissa hastigheter. Det här feltypen visas om det inte är säkert att CD-brännaren gör en fullständig inspelning vid den valda hastigheten på det befintliga mediet.

Vad du kan göra:

  • Prova att ändra CD-brännarens hastighet.

  • Kontrollera skivans hastighetsangivelse.

  • Använd en annan skivtyp.


CD-fel - Det går inte att skriva till den aktuella CD-typen

Varför det här meddelandet visas:

Du angav ett kommando till CD-brännaren som kräver att en CD-R-skiva är monterad.

Vad du kan göra:

Sätt in en CD-R-skiva i CD-brännaren. Det tar ett litet tag innan CD-skivan monterats (kommit upp i rätt hastighet) i CD-brännaren.


CD-fel - CD-brännarkasseten är uttagen

CD-fel - CD-brännarkassetten är uttagen

Varför det här meddelandet visas:

CD-bärnnarens kassett är inte inskjuten i CD-brännaren.

Vad du kan göra:

Skjut in kassetten i CD-brännaren. Det tar ett litet tag innan CD-skivan monterats (kommit upp i rätt hastighet) i CD-brännaren.


CD-fel - Formatet är skadat

Varför det här meddelandet visas:

Felet orsakas oftast av att CD-R-skivan är skadad eller har ett okänt format, så att CD-brännaren inte kan läsa eller skriva den begärda informationen på skivan.


CD-fel - CD-skivan är skrivskyddad

Varför det här meddelandet visas:

Den aktuella skivan är skrivskyddad.

Vad du kan göra:

Sätt in en CD-R-skiva i CD-brännaren. Det tar ett litet tag innan CD-skivan monterats (kommit upp i rätt hastighet) i CD-brännaren.


CD-fel - CD-skivan kan vara upp och ned

Varför det här meddelandet visas:

Felet visas när CD-brännaren inte kan läsa någon ID-information från en skiva.

Vad du kan göra:

Sätt in CD-R-skivan i CD-brännaren med rätt sida upp.


CD-fel - slutet på CD-skivan nåddes

Varför det här meddelandet visas:

När data skrevs till skivan inträffade något av följande fel:

  • skivan var full

  • maxgränsen 99 för antal spår uppnåddes

  • det optimala strömkalibreringsområdet var fullt

  • programminnesområdet var fullt

Vad du kan göra:

Det optimala strömkalibreringsområdet är ett särskilt område nära den inspelningsbara CD-skivans mitt. Innan något spår skrivs på CD-skivan måste styrkan i lasern i CD-brännaren justeras efter den optimala nivån för den använda CD-skivan. Kalibreringsområdet är reserverat för den här användningen. Om det här området blir fullt går det inte att skriva till CD-skivan.

Programminnesområdet fungerar som ett anteckningsblock nära den skrivbara CD-skivans mitt där CD-brännaren lagrar en tillfällig kopia av startadressen för varje spår den skriver på skivan. När skivan sedan är fixerad kan CD-brännaren använda den informationen till att skapa en innehållsförteckning för sessionen.

  • Använd en ny CD-skiva.


CD-fel - Raderingen misslyckades

Varför det här meddelandet visas:

Det uppstod ett fel när CD-skivan raderades. Skivan kan vara smutsig eller skadad, eller så har antalet möjliga skrivningar på den uppnåtts. Det går bara att skriva till överskrivningsbara skivor i 1 000-10 0000 cykler.

Vad du kan göra:

  • Rengör CD-skivan och ta bort smuts, fingeravtryck och repor från ytan.

  • Mediet kan vara skadat.

  • Föregående data raderades inte fullständigt från den överskrivningsbara skivan.


CD-fel - Det finns ingen streckkod på CD-skivan

Varför det här meddelandet visas:

Det gick inte att läsa en streckkod från skivan för att den inte har någon streckkod eller för att den inte har funktioner för streckkodsläsning. Kodak-enheter och -skivor har t.ex. funktioner för streckkoder, men inte för UPC-nummer (också en streckkod) som de flesta företag har funktioner för.


CD-fel - Paketet får inte plats i det tillgängliga utrymmet

Varför det här meddelandet visas:

Paketet ryms inte i det utrymme som är reserverat för det.


CD-fel - Strömkalibreringsområdesfel

Varför det här meddelandet visas:

  • Det optimala strömkalibreringsområdet är ett särskilt område nära den inspelningsbara CD-skivans mitt. Innan något spår skrivs på CD-skivan måste styrkan i lasern i CD-brännaren justeras efter den optimala nivån för den använda CD-skivan. Kalibreringsområdet är reserverat för den här användningen. Om det här området blir fullt går det inte att skriva till CD-skivan.

  • Strömkalibreringen misslyckades. Det beror troligen på att en skadad skiva var monterad eller att det inträffade ett internt maskinvarufel i CD-brännaren.

Vad du kan göra:

  • Sätt in en tom skiva och försök att skriva till den igen. Om felet kvarstår kan du be CD-brännarens tillverkare om mer information.

  • Försök med CD-R-skivor från en annan tillverkare.


CD-fel - Strömkalibreringsområdet är fullt

Varför det här meddelandet visas:

Innan något spår skrivs på CD-skivan måste styrkan i lasern i CD-brännaren justeras efter den optimala nivån för den använda CD-skivan. Ett särskilt område nära den inspelningsbara skivans mitt, strömkalibreringsområdet, är reserverat för det. Om det här området blir fullt går det inte att skriva till CD-skivan.

Vad du kan göra:

  • Använd en ny tom skiva.


CD-fel - Strömkalibreringsområdet är nästan fullt

Varför det här meddelandet visas:

Innan något spår skrivs på CD-skivan måste styrkan i lasern i CD-brännaren justeras efter den optimala nivån för den använda CD-skivan. Ett särskilt område nära skivans mitt, strömkalibreringsområdet, är reserverat för det. Om det här området blir fullt går det inte att skriva till CD-skivan.

Vad du kan göra:

  • Sätt in en ny CD-skiva.


CD-fel - Borttagnigen förhindrades

Varför det här meddelandet visas:

Det går inte att ta ut skivan från CD-brännaren just nu. CD-brännarens kassett kan vara låst.

Vad du kan göra:

  • Vänta till CD-skivan skapats innan du försöker mata ut den.

  • Om kassetten fastnat i CD-brännaren stänger du av den och försöker sedan mata ut CD-skivan.

  • Se dokumentationen till CD-brännaren eller kontakta tillverkaren om du vill ha information om hur du matar ut skivan eller var du kan lämna in brännaren för service.


CD-fel - Den begärda adressen ligger utanför det tillåtna intervallet

Varför det här meddelandet visas:

CD-brännaren försökte läsa, skriva, söka eller verifiera data efter skivans slut.

Vad du kan göra:

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).


CD-fel - Det begärda blocket ligger inte i det aktuella spåret

Varför det här meddelandet visas:

Det begärda blocket ligger efter det aktuella spårets slut.


CD-fel - Det finns ingen CD-skiva i CD-brännaren

Varför det här meddelandet visas:

Det finns ingen skiva i CD-brännaren.

Vad du kan göra:

Sätt in en skiva i CD-brännaren och vänta till den monterats (eller kommit upp i rätt hastighet). Hur lång tid det tar för skivan att bli klar sedan du satt in den beror på vilken typ av CD-brännare och CD-skiva du använder, men det kan ta flera sekunder.


CD-brännarfel - Det går inte att skapa någon CD-skiva med det begärda formatet

Varför det här meddelandet visas:

Enheten har inga funktioner för att skapa den begärda skivtypen.

Vad du kan göra:

  • Rengör CD-skivan.

  • Försök med en annan CD-skiva.

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).

  • Se efter i dokumentationen till CD-brännaren eller hör med tillverkaren om det går att spela in skivor med det begärda formatet i CD-brännaren.


CD-brännarfel - Det går inte att söka efter det begärda målet

Varför det här meddelandet visas:

CD-brännaren kunde inte hitta den begärda platsen på skivan. Det beror troligen på att skivan är smutsig eller att filsystemet inte skapats på rätt sätt.

Vad du kan göra:

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).

  • Försök med CD-R-skivor från en annan tillverkare.

  • Mer information finns i dokumentationen för CD-brännaren. Du kan också kontakta tillverkaren.


CD-brännarfel - Diagnostiskt fel

Varför det här meddelandet visas:

Ett internt maskinvarufel upptäcktes i CD-brännaren vid ett självdiagnostiskt test.

Vad du kan göra:

  • Försök stänga av och sedan starta CD-brännaren igen.

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).

  • Mer information finns i dokumentationen för CD-brännaren. Du kan också kontakta tillverkaren.


CD-brännarfel - Det gick inte att läsa in eller frigöra CD-skivan

Varför det här meddelandet visas:

Det gick inte att mata in eller ut CD-brännarens kassett. Det beror troligen på ett tidigare systemhaveri eller en onormal avslutning av ett program som gjort att kassetten låsts.

Vad du kan göra:

  • Försök att stänga av och sedan starta CD-brännaren igen innan du provar att mata ut skivan igen.

  • Mer information finns i dokumentationen för CD-brännaren. Du kan också kontakta tillverkaren.


CD-brännarfel - Enheten svarar inte

Varför det här meddelandet visas:

Enheten svarar inte på kommandon. Det kan bero på att den är upptagen med ett tidigare kommando eller att den hamnat i ett onormalt läge efter ett haveri.

Vad du kan göra:

  • Försök stänga av och sedan starta CD-brännaren igen.

  • Starta om datorn och försök igen.

  • Mer information finns i dokumentationen för CD-brännaren. Du kan också kontakta tillverkaren.


CD-brännarfel - Fokusservofel

Varför det här meddelandet visas:

Det gick inte att fokusera spåret. Det kan bero på att CD-brännaren eller skivan är smutsig eller att det är problem med enheten.

Vad du kan göra:

  • Rengör CD-skivan.

  • Försök med en annan CD-skiva.

  • Försök stänga av och sedan starta CD-brännaren igen.

  • Mer information finns i dokumentationen för CD-brännaren. Du kan också kontakta tillverkaren.


CD-brännarfel - Ogiltig kontrollhastighet

Varför det här meddelandet visas:

CD-brännaren upptäckte ett fel.

Vad du kan göra:

  • Försök med en annan CD-skiva.

  • Försök stänga av och sedan starta CD-brännaren igen.

  • Mer information finns i dokumentationen för CD-brännaren. Du kan också kontakta tillverkaren.


CD-brännarfel - Internt kontrollfel

Varför det här meddelandet visas:

CD-brännaren upptäckte ett internt maskinvarufel.

Vad du kan göra:

  • Försök stänga av och sedan starta CD-brännaren igen.

  • Mer information finns i dokumentationen för CD-brännaren. Du kan också kontakta tillverkaren.


CD-brännarfel - I/O-processen avbröts

Varför det här meddelandet visas:

CD-brännaren upptäckte ett fel och stoppade den aktuella åtgärden.

Vad du kan göra:

  • Rengör CD-skivan.

  • Försök med en annan CD-skiva.

  • Försök stänga av och sedan starta CD-brännaren igen.

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).

  • Mer information finns i dokumentationen för CD-brännaren. Du kan också kontakta tillverkaren.


CD-brännarfel - Laserfel

Varför det här meddelandet visas:

CD-brännaren upptäckte ett fel på lasern.

Vad du kan göra:

  • Försök stänga av och sedan starta CD-brännaren igen.

  • Försök med en annan CD-skiva.

  • Mer information finns i dokumentationen för CD-brännaren. Du kan också kontakta tillverkaren.


CD-brännarfel - Maximal tillåten temperatur överskreds

Varför det här meddelandet visas:

Enheten är för varm. Det kan bero på att det är problem med enheten, dålig strömförsörjning eller att fläkten är trasig (för externa CD-brännare).

Vad du kan göra:

  • Stäng av enheten (eller datorn, om det är en intern CD-brännare) och låt den svalna.

  • Mer information finns i dokumentationen för CD-brännaren. Du kan också kontakta tillverkaren.


CD-brännarfel - Mekaniskt fel

Varför det här meddelandet visas:

CD-brännaren upptäckte ett mekaniskt fel.

Vad du kan göra:

  • Försök igen.

  • Försök stänga av och sedan starta CD-brännaren igen.

  • Mer information finns i dokumentationen för CD-brännaren. Du kan också kontakta tillverkaren.


CD-brännarfel - Start- eller självtestfel

Varför det här meddelandet visas:

Ett fel upptäcktes i CD-brännaren vid ett självdiagnostiskt test under start.

Vad du kan göra:

  • Mer information finns i dokumentationen för CD-brännaren. Du kan också kontakta tillverkaren.


CD-brännarfel - CD-brännaren är upptagen

Varför det här meddelandet visas:

  • Det här är ett statusmeddelande, inte ett felmeddelande. Vänta tills åtgärden är slutförd.


CD-brännarfel - Axelservofel

Varför det här meddelandet visas:

Det är problem med enhetens axelservo. Det kan bero på att skivan inte är tillräckligt balanserad. Läs med en lägre hastighet eller ta bort etiketten från skivan.

Vad du kan göra:

  • Kontrollera etiketter på skivan.

  • Prova att läsa skivan med en lägre hastighet.

  • Mer information finns i dokumentationen för CD-brännaren. Du kan också kontakta tillverkaren.


CD-brännarfel - Spårfäljningsfel

Varför det här meddelandet visas:

CD-brännaren kunde inte följa spåret.

Vad du kan göra:

  • Rengör CD-skivan.

  • Försök stänga av och sedan starta CD-brännaren igen.

  • Mer information finns i dokumentationen för CD-brännaren. Du kan också kontakta tillverkaren.


CD-brännarfel - Spårservofel

Varför det här meddelandet visas:

CD-brännaren kunde inte följa spåret.

Vad du kan göra:

  • Rengör CD-skivan.

  • Försök stänga av och sedan starta CD-brännaren igen.

  • Mer information finns i dokumentationen för CD-brännaren. Du kan också kontakta tillverkaren.


CD-brännaren är snart klar

Vad du kan göra:

  • Vänta tills CD-brännaren är klar.


CD-brännaren är inte klar

Varför det här meddelandet visas:

CD-brännaren kan inte utföra åtgärden för tillfället.

Vad du kan göra:

Meddelandet visas oftast om CD-brännaren inte kan avläsa att det finns en insatt skiva i den. När du satt in en skiva måste du vänta tills skivan monterats (eller kommit upp i rätt hastighet). Hur lång tid det tar för skivan att bli klar sedan du satt in den beror på vilken typ av CD-brännare och CD-skiva du använder, men det kan ta flera sekunder.


CD-brännaren är inte klar - Initieringskommando krävs

Varför det här meddelandet visas:

Ett kommando som behövdes för CD-brännaren sändes inte eftersom den var tillfälligt avstängd.

Vad du kan göra:

  • Starta om programmet.

  • Starta om datorn.

  • Kontrollera att den externa CD-brännaren är på.


CD-brännaren är inte klar - Manuellt ingripande krävs

Varför det här meddelandet visas:

Det är något problem med CD-brännaren som du måste åtgärda.

Vad du kan göra:

  • Om kassetten fastnat i CD-brännaren stänger du av den och försöker sedan mata ut CD-skivan.

  • Mer information finns i dokumentationen för CD-brännaren. Du kan också kontakta tillverkaren.


CD-brännaren är inte klar - Skriver inledning på CD-skivan

Varför det här meddelandet visas:

CD-brännaren skriver inledningen på skivan. Det här är ett statusmeddelande, inte ett felmeddelande.


Kommandofel

Varför det här meddelandet visas:

CD-brännaren fick ett kommando den inte kan bearbeta.

Vad du kan göra:

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).

  • CD-brännaren kan ha varit tillfälligt avstängd, eller återställts på något annat sätt sedan den initierats i Easy CD Creator.


Kommandofel - Kommandona har inte angivits i sekvens

Varför det här meddelandet visas:

Ett kommando till CD-brännaren gick inte att utfärda eftersom den inte var i rätt arbetsläge för det just då.

Vad du kan göra:

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).

  • CD-brännaren kan ha varit tillfälligt avstängd, eller återställts på något annat sätt sedan den initierats i Easy CD Creator.


Kommandofel - Det aktuella kommandot avbröts

Varför det här meddelandet visas:

Det aktuella kommandot avbröts eftersom CD-brännaren fick ett avbrytningsmeddelande.

Vad du kan göra:

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).

  • CD-brännaren kan ha varit tillfälligt avstängd, eller återställts på något annat sätt sedan den initierats i Easy CD Creator.


Kommandofel - Ogiltigt inspelningsschema

Varför det här meddelandet kan visas:

Ett inspelningsschema beskriver hur en Disc-at-Once-skiva ska skrivas. CD-brännaren godtar inte det aktuella inspelningsschemat.


Kommandofel - Ogiltig typ för det aktuella spåret

Varför det här meddelandet visas:

  • Den åtgärd du begärde kan inte användas för det aktuella spåret.

  • Den valda spårtypen är inte giltig.

Vad du kan göra:

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).

  • CD-brännaren kan ha varit tillfälligt avstängd, eller återställts på något annat sätt sedan den initierats i Easy CD Creator.

  • Se efter i dokumentationen till CD-brännaren eller hör med tillverkaren om det går att använda den valda spårtypen i CD-brännaren.


Kommandofel - Ogiltig överföringslängd

Varför det här meddelandet visas:

Den överföringslängd som är angiven i kommandobeskrivningsblocket gör att läs- eller skrivbufferten skulle spilla över.

Vad du kan göra:

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).


Kommandofel - Olämpligt kommando

Varför det här meddelandet visas:

Värdadaptern gav ett kommando till CD-brännaren när den inte var i rätt arbetsläge för att kunna ta emot eller utföra begäran.

Vad du kan göra:

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Försök igen.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).

  • CD-brännaren kan ha varit tillfälligt avstängd, eller återställts på något annat sätt sedan den initierats i Easy CD Creator.


Kommandofel - Ogiltig blockstorlek

Varför det här meddelandet visas:

CD-brännaren fick ett kommando med en annan blockstorlek än den i brännarens aktuella konfiguration.

Vad du kan göra:

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).

  • CD-brännaren kan ha varit tillfälligt avstängd, eller återställts på något annat sätt sedan den initierats i Easy CD Creator.

  • Försök med en annan källa, t.ex. en annan CD-skiva, CD-ROM-enhet eller hårddisk.

  • Starta om datorn. Om problemet kvarstår kan du försöka med att avinstallera Easy CD Creator och sedan installera det igen.


Kommandofel - Ogiltigt fält i CDB

Varför det här meddelandet visas:

Ett eller flera av de reserverade fälten i kommandobeskrivningsblocken var angivna, eller så var ett alternativ som inte fungerar i CD-brännaren valt.

Vad du kan göra:

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).

  • Töm papperskorgen och den tillfälliga katalogen. Om problemet kvarstår kan du försöka med att avinstallera Easy CD Creator och sedan installera det igen.


Kommandofel - Ogiltigt fält i parameterlistan

Varför det här meddelandet visas:

Ett eller flera av de reserverade fälten i parameterlistan för ett kommando var angivna, eller så var ett alternativ som inte fungerar i CD-brännaren valt.

Vad du kan göra:

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).

  • Försök med en annan källa, t.ex. en annan CD-skiva, CD-ROM-enhet eller hårddisk.

  • Starta om datorn. Om problemet kvarstår kan du försöka med att avinstallera Easy CD Creator och sedan installera det igen.


Kommandofel - Ogiltig operationskod

Varför det här meddelandet visas:

CD-brännaren fick ett kommando som den inte har funktioner för.

Vad du kan göra:

  • Kontrollera att CD-brännaren kan användas tillsammans med Easy CD Creator.

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).

  • Försök med en annan källa, t.ex. en annan CD-skiva, CD-ROM-enhet eller hårddisk.

  • Starta om datorn. Om problemet kvarstår kan du försöka med att avinstallera Easy CD Creator och sedan installera det igen.


Kommandofel - Ogiltig paketstorlek

Varför det här meddelandet visas:

Den åtgärd du begärde kan inte användas för det aktuella spåret.

Vad du kan göra:

  • Kontrollera att CD-brännaren kan användas tillsammans med Easy CD Creator.

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).


Kommandofel - Ogiltig längd för parameterlistan

Varför det här meddelandet visas:

I det föregående kommandot angavs en ogiltig längd för parameterlistan.

Vad du kan göra:

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).


Kommandofel - Ogiltigt spårnummer

Varför det här meddelandet visas:

I ett kommando angavs ett spår som inte finns eller ett ogiltigt spårnummer.

Vad du kan göra:

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).

  • CD-brännaren kan ha varit tillfälligt avstängd, eller återställts på något annat sätt sedan den initierats i Easy CD Creator.

  • Försök med en annan källa, t.ex. en annan CD-skiva, CD-ROM-enhet eller hårddisk.

  • Starta om datorn. Om problemet kvarstår kan du försöka med att avinstallera Easy CD Creator och sedan installera det igen.


Kommandofel - Den logiska enheten kan inte användas

Varför det här meddelandet visas:

I fältet för logisk enhet i kommandobeskrivningsblocket angavs ett nummer som inte fungerar i CD-brännaren. I de flesta CD-brännare fungerar bara den logiska enheten noll.

Vad du kan göra:

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).

  • Avaktivera CD-brännarens funktioner för flera nummer för logiska enheter. (Endast SCSI)


Kommandofel - Inget pre-gap är angivet

Varför det här meddelandet visas:

CD-brännaren kräver ett pre-gap (ett mellanrum mellan spåren på 2-3 sekunder), men något sådant var inte angett. Det kan bero på ett kommandofel eller på att du lagt till en egen enhet som det inte finns lämpliga funktioner för genom att redigera registret.

Vad du kan göra:

  • Kontrollera att CD-brännaren kan användas tillsammans med Easy CD Creator.

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).


Fixeringsfel

Varför det här meddelandet visas:

Det uppstod ett fel när sessionen på CD-skivan skulle stängas. Det kallas fixering och innebär att den Track-at-Once-skrivna skivan konverteras till en som det går att läsa i vanliga CD-ROM-enheter samt i CD-spelare i hemmet eller i bilen. En inledning med en innehållsförteckning och en avslutning skrivs före respektive efter informationen på skivan. Det här allmänna fixeringsfelsmeddelandet visas om det inte finns någon bättre beskrivning i ett annat fixeringsfelsmeddelande.

Vad du kan göra:

  • Rengör CD-skivan.

  • Försök igen.

  • Välj CD - CD-information. I den dialogruta som visas klickar du på Återställ.

  • Spela in CD-layouten igen på en CD-R-skiva från en annan tillverkare.


Fixeringsfel - CD-formaten stämmer inte

Varför det här meddelandet visas:

Det uppstod ett fel när sessionen på CD-skivan skulle stängas. Skivan kanske är inspelad med ett annat program.

Vad du kan göra:

  • Försöka stänga CD-skivan med hjälp av det andra programmet.


Fixeringsfel - tomt eller delvis skrivet reserverat spår

Varför det här meddelandet visas:

Det uppstod ett fel när sessionen på CD-skivan skulle stängas. Det finns ett delvis skrivet område på CD-skivan som skrevs i ett annat program.

Vad du kan göra:

  • Försöka stänga CD-skivan med hjälp av det andra programmet.


Fixeringsfel - Ofullständigt spå ri sessionen

Varför det här meddelandet visas:

Det uppstod ett fel när sessionen på CD-skivan skulle stängas. Det finns ett delvis skrivet område på CD-skivan som skrevs i ett annat program.

Vad du kan göra:

  • Försöka stänga CD-skivan med hjälp av det andra programmet.


I/O-fel - Kommunikationsfel

Varför det här meddelandet visas:

Ett kommunikationsfel uppstod mellan värdadaptern och CD-brännarens interna servostyrare.

Vad du kan göra:

Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.


I/O-fel - Ogiltiga bitar i identifieringsmeddelandet

Varför det här meddelandet visas:

Identifieringsmeddelandet hör till det protokoll som används vid upprättandet av en anslutning mellan datorn och CD-brännaren. Det här meddelandet anger att identifieringsmeddelandet kan ha blivit skadat.

Vad du kan göra:

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).


I/O-fel - Paritetsfel

Varför det här meddelandet visas:

Ett paritetsfel i ett kommando upptäcktes i CD-brännaren. Felet orsakas oftast av en felaktig anslutning mellan datorn och CD-brännaren.

Vad du kan göra:

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).


Uppspelningsfel - Ljuduppspelningen stoppades på grund av ett fel

Varför det här meddelandet visas:

Det uppstod ett fel vid uppspelningen.

Vad du kan göra:

  • Rengör CD-skivan och ta bort smuts, fingeravtryck och repor från ytan.

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).

  • CD-brännaren kan ha varit tillfälligt avstängd, eller återställts på något annat sätt sedan den initierats i Easy CD Creator.


Läsfel - Det gick inte att hitta blocket

Varför det här meddelandet visas:

CD-brännaren kunde inte hitta det begärda blocket. Skivan kan vara smutsig, men en troligare orsak är att det uppstod ett fel vid inspelningen av skivan som gjorde att den innehåller skadade strukturer.

Vad du kan göra:

  • Rengör CD-skivan och ta bort smuts, fingeravtryck och repor från ytan.

  • Använd en annan CD-skiva.


Läsfel - Överspill i bufferten

Varför det här meddelandet visas:

Felet kan uppstå när du extraherar ljud, och det innebär att CD-brännarens buffert fylls med data och att brännaren inte kan läsa mer. Den startar läsningen igen så fort det finns utrymme i bufferten, men problemet är att de flesta CD-ROM-enheter inte återgår till exakt samma ställe och då spelas ett klick in.

Vad du kan göra:

  • Prova med att starta läsningen från början igen med en lägre läshastighet.


Läsfel - Det gick inte att läsa streckkoden på CD-skivan

Varför det här meddelandet visas:

Det gick inte att läsa streckkoden eller UPC-numret (Universal Product Code).

Vad du kan göra:

  • Rengör CD-skivan och ta bort smuts, fingeravtryck och repor från ytan.

  • Använd en annan CD-skiva.


Läsfel - Det gick inte att läsa minnesområdet för CD-programmet

Varför det här meddelandet visas:

Programminnesområdet (PMA) används som en tillfällig innehållsförteckning vid inspelning av skivor. CD-brännaren kunde inte läsa programminnesområdet.

Vad du kan göra:

  • Rengör CD-skivan och ta bort smuts, fingeravtryck och repor från ytan.

  • Välj CD - CD-information. I den dialogruta som visas klickar du på Återställ.

  • Använd en annan CD-skiva.


Läsfel - Det gick inte att läsa innehållsförteckningen för CD-skivan

Varför det här meddelandet visas:

CD-brännaren kunde inte läsa de specifika datastrukturerna för lågnivåformatet från den aktuella skivan. Det kan bero på en ogiltig eller skadad skiva eller ett internt maskinvarufel.

Vad du kan göra:

  • Rengör CD-skivan och ta bort smuts, fingeravtryck och repor från ytan.

  • Använd en annan CD-skiva.

  • Kontakta CD-brännarens tillverkare om du vill ha mer information.


Läsfel - Det går inte att läsa från det tomma området på CD-skivan

Varför det här meddelandet visas:

Vid läsning eller uppspelning av en skiva saknades den signal från skivan som krävs för läsning. I de flesta fall beror felet på att skivans format skadats eller att du försöker läsa från en tom skiva.

Vad du kan göra:

  • Rengör CD-skivan och ta bort smuts, fingeravtryck och repor från ytan.

  • Använd en annan CD-skiva.

  • Kontakta CD-brännarens tillverkare.


Läsfel - Det gick inte att läsa ISRC-numret

Varför det här meddelandet visas:

Det gick inte att läsa ISRC-numret (International Standard Recording Code), ett unikt ID-nummer för ett visst spår.

Vad du kan göra:

  • Rengör CD-skivan och ta bort smuts, fingeravtryck och repor från ytan.


Läsfel - Det gick inte att läsa länkområdet

Varför det här meddelandet visas:

CD-brännaren träffade på ett länkområde vid läsning från skivan.


Läsfel - Det gick inte att läsa spårbeskrivningen

Varför det här meddelandet visas:

Felmeddelandet visas ibland när du bifogar data till en Track-at-Once-inspelad skiva.

Vad du kan göra:

  • Rengör CD-skivan och ta bort smuts, fingeravtryck och repor från ytan.

  • Prova med att använda funktionen Återställ.

  • Använd en annan CD-skiva.


Läsfel - Det gick inte att läsa UPC-/EAN-numret

Varför det här meddelandet visas:

Det gick inte att läsa katalognumret.

Vad du kan göra:

  • Kontrollera att det finns ett UPC-nummer att läsa.

  • Rengör CD-skivan och ta bort smuts, fingeravtryck och repor från ytan.

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).


Läsfel - Område utan data påträffades vid läsning

Varför det här meddelandet visas:

Ett block utan data påträffades vid läsning från skivan. CD-brännaren slutade att läsa från skivan.


Läsfel - Fel som inte kan åtgärdas

Varför det här meddelandet visas:

CD-brännaren kunde inte läsa från skivan. Det kan finnas fel i den inspelade informationen.

Vad du kan göra:

  • Rengör CD-skivan och ta bort smuts, fingeravtryck och repor från ytan.

  • Använd en annan CD-skiva.


Läsfel - Underkodsfel som inte kan åtgärdas

Varför det här meddelandet visas:

Underkoden används för innehållsförteckningar och lägebestämning på skivan. Det går även att registrera information som kräver liten bandbredd, som CD+G, MIDI-noter och -texter, i den.

Vad du kan göra:

  • Rengör CD-skivan och ta bort smuts, fingeravtryck och repor från ytan.

  • Använd en annan CD-skiva.


Läsfel - Okänt format på CD-skiva

Varför det här meddelandet visas:

CD-brännaren kan inte läsa formatet på skivan.

Vad du kan göra:

  • Rengör CD-skivan och ta bort smuts, fingeravtryck och repor från ytan.

  • Använd en annan CD-skiva.

  • Se efter i dokumentationen till CD-brännaren eller hör med tillverkaren om CD-brännaren har funktioner för det begärda formatet.


Återställningsfel

Varför det här meddelandet visas:

När du spelat in en spår med Track-at-Once skrivs information om vad som gjordes i PMA (Program Memory Area), vilket är ungefär samma sak som en tillfällig innehållförteckning. Om du matar ut CD-skivan eller stänger av CD-brännaren innan den här informationen skrivits sparas ingen information på CD-skivan om vilka områden som skrivits.

När du återskapar kontrolleras var data eller ljud skrivits på CD-skivan. PMA uppdateras sedan med den informationen. Om det uppstår ett problem när du försöker återskapa kanske CD-skivan inte går att läsa. Det kan gå att läsa vad som skrivits i tidigare sessioner.

Vad du kan göra:

  • Rengör CD-skivan.

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).


Återställningsfel - Spåret kan vara oanvändbart

Varför det här meddelandet visas:

När du spelat in en spår med Track-at-Once skrivs information om vad som gjordes i PMA (Program Memory Area), vilket är ungefär samma sak som en tillfällig innehållförteckning. Om du matar ut CD-skivan eller stänger av CD-brännaren innan den här informationen skrivits sparas ingen information på CD-skivan om vilka områden som skrivits.

När du återskapar kontrolleras var data eller ljud skrivits på CD-skivan. PMA uppdateras sedan med den informationen. Om det uppstår ett problem när du försöker återskapa kanske CD-skivan inte går att läsa. Det kan gå att läsa vad som skrivits i tidigare sessioner.

Vad du kan göra:

  • Rengör CD-skivan.

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).


Status - Ett fel kan ha inträffat i inspelade data

Varför det här meddelandet visas:

När CD-brännaren ska bränna gropar på skivans yta måste mängden ström till lasern justeras. Om strömmen överstiger ett förinställt tröskelvärde genereras ett absorptionskontrollfel som indikation på att groparna kan vara felbrända.

Vad du kan göra:

Du bör bara se absorptionskontrollfel som en varning. Ofta spelas data in på skivan som de ska, även sedan meddelandet visats. Innan du använder skivan bör du kontrollera så att ytan på undersidan inte är smutsig, repig eller har fingeravtryck.


Status - Ljuduppspelning pågår

Varför det här meddelandet visas:

Ljudet spelas för tillfället.


Status - Ljuduppspelning i pausläge

Varför det här meddelandet visas:

Ljuduppspelningen är för tillfället i pausläge.


Status - Ljuduppspelningen har slutförts utan fel

Varför det här meddelandet visas:

Ljuduppspelningen slutfördes.


Status - CD-brännaren är reserverad

Varför det här meddelandet visas:

Ett annat program använder CD-brännaren eller så har det inträffat ett systemhaveri.

Vad du kan göra:

  • Avsluta det andra programmet.

  • Starta om datorn.


Status - Knappen för utmatning av CD-skivan trycktes in

Varför det här meddelandet visas:

Knappen för utmatning av CD-skivan trycktes in.

Vad du kan göra:

  • Vänta till CD-skivan skapats innan du försöker mata ut den.


Status - Det finns ingen innehållsförteckning för CD-skivan

Varför det här meddelandet visas:

Skivan kan vara tom, innehålla en öppen session, eller så måste den återställas och fixeras (stängas).

Vad du kan göra:

  • Välj CD - CD-information. I den dialogruta som visas klickar du på Återställ.

  • Stäng sessionen på CD-skivan.


Status - CD-skivan är tom

Varför det här meddelandet visas:

Skivan innehåller inga data.


Status - CD-skivan kan ha ändrats

Varför det här meddelandet visas:

Skivan kan ha ändrats efter det senaste kommandot från den här värdadaptern.

Vad du kan göra:

  • Innan du använder CD-brännaren bör du kontrollera att skivan finns i brännaren och att den är monterad (och kommit upp i rätt hastighet).

  • Försök inte att mata ut skivan eller stänga av CD-brännaren medan den används.


Status - Länkblock hittades

Varför det här meddelandet visas:

Ett länkblock är ett litet utrymme mellan två skrivna områden på skivan. Det läses oftast av vid sökning efter länkar.


Status - Typparametrar ändrades

Varför det här meddelandet visas:

CD-brännarens konfiguration har ändrats sedan den senast initierades.

Vad du kan göra:

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).


Status - Det finns ingen ytterligare information

Varför det här meddelandet visas:

Det uppstod ett fel i CD-brännaren, men det finns ingen information om vad som orsakade felet.

Vad du kan göra:

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).


Status - Det finns ingen aktuell ljudstatus att returnera

Varför det här meddelandet visas:

Det finns ingen aktuell ljudstatus.


Status - Start, återställning eller bussenhetsåterställning inträffade

Varför det här meddelandet visas:

Ett annat program använder CD-brännaren eller så kan någon ha stängt av strömmen.

Vad du kan göra:

  • Avsluta det andra programmet.

  • Stäng av CD-brännaren och starta den sedan igen.

  • Starta om datorn.

  • Kontrollera konfiguration för det styrkort CD-brännaren är ansluten till.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).


Status - Programminnesområdet är tomt

Varför det här meddelandet visas:

Skivan kan vara tom, innehålla en öppen session, vara skadad eller inkompatibel, eller så måste den återställas och fixeras.

Vad du kan göra:

  • Välj CD - CD-information. I den dialogruta som visas klickar du på Återställ.

  • Stäng sessionen på CD-skivan.

  • Försök med CD-R-skivor från en annan tillverkare.


Status - Programminnesområdet är fullt

Varför det här meddelandet visas:

CD-skivan är full. Det går inte att skriva mer information på skivan.

Vad du kan göra:

  • Sätt in en ny CD-skiva.


Status - Omförsök krävdes vid läsning

Varför det här meddelandet visas:

Vid läsning från skivan måste CD-brännaren läsa flera gånger för att kunna återskapa informationen.

Vad du kan göra:

  • Rengör CD-skivan och ta bort smuts, fingeravtryck och repor från ytan.


Status - Omförsök och felkorrigering krävdes vid läsning

Varför det här meddelandet visas:

Vid läsning från skivan måste CD-brännaren läsa och korrigera fel flera gånger.

Vad du kan göra:

  • Rengör CD-skivan och ta bort smuts, fingeravtryck och repor från ytan.


Status - Felkorrigering krävdes vid läsning

Varför det här meddelandet visas:

Vid läsning från skivan måste CD-brännaren återskapa data med hjälp av felkorrigeringskoder. Det kan vara svårt att läsa skivan om ytan är smutsig, repig eller har fingeravtryck.

Vad du kan göra:

  • Rengör CD-skivan och ta bort smuts, fingeravtryck och repor från ytan.


Status - Ingående körningsblock hittades

Varför det här meddelandet visas:

Ett ingående körningsblock är ett litet utrymme mellan två skrivna områden på skivan. Det läses oftast av vid sökning efter ingående körningsblock.


Status - Utgående körningsblock hittades

Varför det här meddelandet visas:

Ett utgående körningsblock är ett litet utrymme mellan två skrivna områden på skivan. Det läses oftast av vid sökning efter utgående körningsblock.


Status - Spåret utökades för att motsvara nödvändig minimilängd

Varför det här meddelandet visas:

Spårlängden var kortare än den minsta tillåtna spårlängden. Spåret förlängdes automatiskt av Easy CD Creator.


TrackWriter-fel

Varför det här meddelandet visas:

Ett oväntat fel uppstod vid skrivningen.


TrackWriter-fel - ASPI-fel

Varför det här meddelandet visas:

Ett fel som uppstod under skrivningen hanteras i Easy CD Creator.

Vad du kan göra:

  • Installera om Easy CD Creator.

  • Kontrollera att du använder ett ASPI-kompatibelt styrkort. (Endast SCSI)


TrackWriter-fel - ASPI-kön är fryst

Varför det här meddelandet visas:

Ett fel som uppstod under skrivningen hanteras i Easy CD Creator.

Vad du kan göra:

  • Försök igen.

  • Installera om Easy CD Creator.


TrackWriter-fel - CD-läsning misslyckades

Varför det här meddelandet visas:

Det uppstod ett fel vid läsning från källskivan.

Vad du kan göra:

  • Rengör CD-skivan och ta bort smuts, fingeravtryck och repor från ytan.

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).

  • Starta om Easy CD Creator.

  • Stäng av CD-brännaren och starta den sedan igen.

  • Starta om datorn.


TrackWriter-fel - Nytt kommandoförsök misslyckades

Varför det här meddelandet visas:

TrackWriter fick ett felmeddelande vid skrivning till CD-brännaren, sände kommandot igen och fick ett felmeddelande till. Det här felmeddelandet följs ofta av andra felmeddelanden med en beskrivning av det ursprungliga felet.

Vad du kan göra:

  • Granska det felmeddelande som visas efter det här meddelandet.

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).

  • Starta om datorn.


TrackWriter-fel - Skapa tråd misslyckades

Varför det här meddelandet visas:

Det finns inte tillräckligt med systemresurser för att slutföra operationen.

Vad du kan göra:

  • Avsluta andra program.

  • Starta om Easy CD Creator.

  • Starta om datorn.


TrackWriter-fel - Ofullständiga data

Varför det här meddelandet visas:

Felet kan uppstå vid inspelning av ljudspår om WAV-filerna är kortare än de spår som är angivna i CD-layouten.

Vad du kan göra:

  • Skapa en ny CD-layout.


TrackWriter-fel - Det gick inte att hitta eller fel version av DLL-filen

Varför det här meddelandet visas:

Den senaste versionen av följande drivrutiner krävs för Easy CD Creator:

  • WINASPI.dll

  • WnASPI32.dll

  • CDR4DLL.dll

Vad du kan göra:

  • Installera om Easy CD Creator.


TrackWriter-fel - Filbeskrivningen är ogiltig för en källfil

Varför det här meddelandet visas:

Det går inte att hitta en av källfilerna. Någon kan ha flyttat eller tagit bort filen, eller så har det uppstått ett annat filsystemfel.

Vad du kan göra:

  • Gör en ny CD-layout så att en ny fillista genereras.


TrackWriter-fel - Filläsning misslyckades

Varför det här meddelandet visas:

TrackWriter rapporterade ett fel vid läsning från källfilerna. När du spelar in data bör du se till att alla filer i CD-layouten är tillgängliga (välj Arkiv - Validera layout). Det kan också vara något problem med den enhet där de tillfälliga cache-filerna lagras.

Vad du kan göra:

  • Välj Validera layout på menyn Arkiv och verifiera innehållet i CD-layouten.

  • Använd ScanDisk på den enhet där de tillfälliga mapparna finns.

  • Skapa en ny CD-layout.


TrackWriter-fel - Tömning misslyckades

Varför det här meddelandet visas:

Det uppstod ett fel vid skrivning till CD-brännaren. Efter ännu ett misslyckat försök att skriva till CD-brännaren sände Easy CD Creator ett tömningskommando till brännaren, men det utfördes inte. Det här felmeddelandet följs troligen av ett annat meddelande där orsaken till det ursprungliga felet beskrivs.

Vad du kan göra:

  • Försök igen.

  • Installera om Easy CD Creator.


TrackWriter-fel - Initieringen misslyckades

Varför det här meddelandet visas:

Det gick inte att upprätta skrivningsprocessen i Easy CD Creator.

Vad du kan göra:

  • Försök igen.

  • Installera om Easy CD Creator.

  • Kontrollera konfiguration för det styrkort CD-brännaren är ansluten till.

  • Kontrollera att CD-brännaren är på (externa CD-brännare).


TrackWriter-fel - Det finns inte tillräckligt med minne för att slutföra åtgärden

Varför det här meddelandet visas:

Det finns inte tillräckligt med minne för att slutföra operationen.

Vad du kan göra:

  • Avsluta andra program.

  • Starta om datorn.

  • Tilldela mer utrymme för växlingsfilen i Kontrollpanelen i Windows.

  • Installera mer minne.

  • Kontrollera att det finns minst 100 MB ledigt på hårddisken.

  • Töm de tillfälliga katalogerna och Papperskorgen.


TrackWriter-fel - Det finns inte tillräckligt med resurser

Varför det här meddelandet visas:

Det finns inte tillräckligt med systemresurser för att slutföra operationen.

Vad du kan göra:

  • Avsluta andra program.

  • Starta om Easy CD Creator.

  • Starta om datorn.

  • Tilldela mer utrymme för växlingsfilen i Kontrollpanelen i Windows.

  • Installera mer minne.

  • Kontrollera att det finns minst 100 MB ledigt på hårddisken.

  • Töm de tillfälliga katalogerna och Papperskorgen.


TrackWriter-fel - Inläsningsfel

Varför det här meddelandet visas:

Det uppstod ett fel när skrivningen startades.

Vad du kan göra:

  • Försök igen.

  • Installera om Easy CD Creator.


TrackWriter-fel - Odefinierad eller ogiltig parameter

Varför det här meddelandet visas:

Det gick inte att slutföra åtgärden.

Vad du kan göra:

  • Starta om datorn.

  • Installera om Easy CD Creator.


TrackWriter-fel - Avbruten av användaren

Varför det här meddelandet visas:

Du kan ha avbrutit åtgärden.

Vad du kan göra:

Om du inte avbröt åtgärden och meddelandet ändå visades kan du prova följande:

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).

  • Starta om datorn.


TrackWriter-fel - Vänta misslyckades

Varför det här meddelandet visas:

Åtgärden slutfördes inte inom den stipulerade tiden.

Vad du kan göra:

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).

  • Kontrollera konfiguration för det styrkort CD-brännaren är ansluten till.

  • Stäng av CD-brännaren och starta den sedan igen.

  • Starta om Easy CD Creator.

  • Starta om datorn.


TrackWriter-fel - Win32CD-kommando misslyckades

Varför det här meddelandet visas:

Det uppstod ett fel under kopieringen vid läsning eller styrning av källenheten.

Vad du kan göra:

  • Rengör CD-skivan och ta bort smuts, fingeravtryck och repor från ytan.

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).

  • Starta om Easy CD Creator.

  • Stäng av CD-brännaren och starta den sedan igen.

  • Starta om datorn.


Verifieringsfel - Jämförda data överensstämmer inte

Varför det här meddelandet visas:

Det gick inte att verifiera data på skivan.


Skrivfel

Varför det här meddelandet visas:

Det gick inte att skriva till skivan eftersom en tidigare skrivning inte slutförts.


Skrivfel - CD-skivan kan behöva rengöras

Varför det här meddelandet visas:

Det gick inte att läsa den begärda tidsinformationen från skivan. Det kan bero på att skivan är smutsig eller dammig.

Vad du kan göra:

Rengör CD-skivan och ta bort smuts, fingeravtryck och damm från ytan.


Skrivfel - Fel vid uppdatering av programminnesområdet

Varför det här meddelandet visas:

Det gick inte att skriva till programminnesområdet (en tillfällig innehållsförteckning).

Vad du kan göra:

  • Rengör CD-skivan och ta bort smuts, fingeravtryck och repor från ytan.

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).

  • Använd en annan CD-skiva.


Skrivfel - Återställning krävs

Varför det här meddelandet visas:

Ett delvis skrivet spår påträffades på skivan. Det kan bero på att CD-brännaren stängdes av medan den skrev spåret. För vissa CD-brännare kan felet bero på underspill i bufferten medan spåret skrevs.

Vad du kan göra:

  • Prova med att återställa skivan.


Skrivfel - Det angivna området på CD-skivan är inte tomt

Varför det här meddelandet visas:

Programmet försökte skriva till ett område som inte var tomt. Skivan kan innehålla data av flera orsaker:

  • Skivan ändrades, men det fanns inte tid att uppdatera informationen.

  • Föregående data raderades inte fullständigt från den överskrivningsbara skivan, om du använder en sådan.

  • Mediet kan vara skadat.

Vad du kan göra:

  • Mata ut skivan och försök igen.

  • Kontrollera att sladdarna för anslutning av CD-brännaren till datorn inte är trasiga och att de sitter i.

  • Kontrollera att bussen inte är felaktigt terminerad (endast SCSI).

  • CD-brännaren kan ha varit tillfälligt avstängd, eller återställts på något annat sätt sedan den initierats i Easy CD Creator.

  • Försök med CD-R-skivor från en annan tillverkare.

  • Låt tillverkaren kontrollera CD-brännarens laser.


Skrivfel - Underspill i bufferten inträffade

Varför det här meddelandet visas:

  • Informationen överfördes inte till CD-brännaren i tillräckligt snabbt vid skrivning av ett spår, så Easy CD Creator hade ingen information att arbeta med.

Vad du kan göra:

  • Prova med att stänga andra program. Avaktivera skärmsläckare, virusprogram och andra uppgifter eller program som körs i bakgrunden.

  • Du kanske även måste defragmentera hårddisken. I Windows 95 kan du starta defragmentering för alla enheter i Utforskaren genom att visa egenskaper.

  • Kontrollera att de tillfälliga filerna skapas på en snabb, lokal hårddisk. Placera inte de tillfälliga filerna i en katalog på en nätverksenhet. Du anger var de ska finnas genom att välja Verktyg - Alternativ.

  • Kontrollera att både CD-brännaren och hårddisken är konfigurerade så att de går att koppla ifrån. Kontrollera egenskaperna för CD-brännaren och hårddisken. Du visar egenskaperna genom att öppna System i Kontrollpanelen och välja Enhetshanteraren.

  • Spela in med en lägre hastighet.

  • Spela inte in via ett nätverk. Kopiera filerna till en lokal hårddisk.


Skrivfel - Storlek överskrider det lediga utrymmet för spåret

Skrivfel - Storleken överskrider det lediga utrymmet för spåret

Varför det här meddelandet visas:

Det spår som ska spelas in på skivan innehåller mer information än vad som ryms i det tillgängliga utrymmet för spåret.

Vad du kan göra:

  • Ta bort några datafiler eller ljudspår från CD-layouten.